Technische Informationen

Standards, Formate, Protokolle

Diese Seite verwendet HTML4 (mit wenigen HTML5-Erweiterungen) und CSS2 (mit wenigen CSS3-Erweiterungen) sowie MathML 2.0 (falls vom Browser unterstützt). Einige ältere Browser (insbesondere Internet Explorer) verarbeiten CSS2 nicht korrekt, so daß es mit diesen zu einer leicht veränderten Darstellung kommen kann.

Es werden auch einige Grafiken im PNG-Format verwendet. Ganz alte Browser verstehen dieses Format überhaupt nicht, und ältere Browser (wieder Internet Explorer) interpretieren die Transparenzinformationen in PNG-Bildern nicht korrekt. Mit diesen werden manche Grafiken eventuell nicht korrekt dargestellt.

Ihr Browser identifiziert sich als:

CCBot/2.0 (http://commoncrawl.org/faq/)

Der Server unterstützt HTTP 1.1. Er ist auch kompatibel mit Browsern und Proxies, die nur HTTP 1.0 und HTTP 0.9 unterstützen, jedoch kann mit diesen die Geschwindigkeit niedriger sein.

Ihr Browser/Proxy verwendet:

HTTP/1.0

Für viele erweiterte Funktionen wird Javascript benötigt.

Cookies

Für einige Funktionen dieser Seite werden Cookies verwendet, vor allem für die Spracheinstellung, das Kontaktformular und das Gästebuch. Wenn Ihr Browser Cookies nicht akzeptiert, dann können diese Funktionen nicht verwendet werden.

Browser

Anmerkungen zu Browsern:

Mozilla Firefox
Ich empfehle Firefox 8 oder eine neuere Version. Es gibt keine bekannten Probleme mit der neuesten Version.
MS Internet Explorer
IE 6 ist ein Browser aus der Steinzeit. Niemand sollte diese Version verwenden. IE 7 hat massive Probleme mit CSS2 und PNG. Es gibt Probleme beim Betrachten von Seiten mit Google Translate und Live Translate. IE 8 hat weniger Probleme, aber trotz Microsofts Behauptungen ist IE 8 immer noch nicht standardkonform und hat schwere Renderingprobleme. Diese Webseite enthält etliche Workarounds für IE. Einige Funktionen sind eingeschränkt, wenn IE verwendet wird. Ich rate dringend zur Verwendung eines brauchbaren Browsers anstelle von IE.
Opera
Die neueste Version von Opera hat ein paar Javascript-Probleme. Einige Funktionen sind leicht eingeschränkt.
Google Chrome
Ältere Versionen haben kleinere Probleme mit CSS. Version 10 oder neuer funktioniert problemlos.
Safari
Version 4 hat kleinere Probleme mit CSS. Version 5 funktioniert problemlos.

Technische Probleme? Seiten werden nicht korrekt dargestellt? Link ist falsch? Bitte senden Sie mir eine Nachricht! Vergessen Sie nicht, den Browser, die Browser-Version und das Betriebssystem zu nennen.